Visolator2018-07-05 17:02:41
You need 3 snickers
Visolator2018-07-05 17:00:49
You need to eat a snickers
Visolator2018-07-05 13:53:58
@T-Walrus

Remember that the old version was around 2007. There are going to be tons of new features such as additons/security/themes/etc., this is a 11 year gap.
Visolator2018-07-05 13:48:10
We wait
Visolator2018-07-05 13:47:03
Sounds like the best way to upgrade. Hopefully it is easier for you to add custom mods into the forum.